Easy PHP Calendar

Easy PHP Calendar Version 6

Server Compatibility Test

PHP Version Pass [Version 5.4.45]

* The version of PHP on this server is not compatible with the calendar script. Your web host provider would need to upgrade PHP to Version 4.3.0 or greater.

 
Sessions Support Fail

* The sessions test failed. This means that the parts of the calendar script that require you to log in would not be functional (the Setup Manager and the Event Manager). However, this can be easily fixed by most web host providers. Some hosts may require you to add your own tmp directory in the root directory of your web site (Yahoo for example). Please contact your provider for assistance.


:: Tester Version 3.5 | Easy PHP Calendar | Copyright 2014 NashTech, Inc. ::